openSUSE Security Update : python-rope (openSUSE-2015-190)

Low Nessus Plugin ID 81621


The remote openSUSE host is missing a security update.


python-rope was updated to fix one security issue.

This security issue was fixed :

- CVE-2014-3539: Disable dynamic object analysis by default (bnc#916890).


Update the affected python-rope package.

See Also

Plugin Details

Severity: Low

ID: 81621

File Name: openSUSE-2015-190.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2015/03/05

Modified: 2015/03/11

Dependencies: 12634

Risk Information

Risk Factor: Low

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:python-rope, cpe:/o:novell:opensuse:13.1, cpe:/o:novell:opensuse:13.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2015/02/23

Reference Information

CVE: CVE-2014-3539