openSUSE Security Update : mdadm (openSUSE-2015-153)

Low Nessus Plugin ID 81416


The remote openSUSE host is missing a security update.


mdadm was updated to fix one security issue.

This security issue was fixed :

- CVE-2014-5220: mdcheck doesn't validate the input of mdadm --detail --export, possible command injection (bnc#910500).


Update the affected mdadm packages.

See Also

Plugin Details

Severity: Low

ID: 81416

File Name: openSUSE-2015-153.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2015/02/20

Modified: 2015/03/11

Dependencies: 12634

Risk Information

Risk Factor: Low

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:mdadm, p-cpe:/a:novell:opensuse:mdadm-debuginfo, p-cpe:/a:novell:opensuse:mdadm-debugsource, cpe:/o:novell:opensuse:13.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2015/02/10

Reference Information

CVE: CVE-2014-5220