FreeBSD : unzip -- heap based buffer overflow in iconv patch (3680b234-b6f0-11e4-b7cc-d050992ecde8)

High Nessus Plugin ID 81395


The remote FreeBSD host is missing a security-related update.


Ubuntu Security Notice USN-2502-1 reports :

unzip could be made to run programs if it opened a specially crafted file.


Update the affected package.

See Also

Plugin Details

Severity: High

ID: 81395

File Name: freebsd_pkg_3680b234b6f011e4b7ccd050992ecde8.nasl

Version: $Revision: 1.2 $

Type: local

Published: 2015/02/18

Modified: 2015/02/25

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:unzip, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2015/02/17

Vulnerability Publication Date: 2015/02/17

Reference Information

CVE: CVE-2015-1315