openSUSE Security Update : openvas-manager (openSUSE-2015-123)

High Nessus Plugin ID 81285


The remote openSUSE host is missing a security update.


openvas-manager was updated to fix one security issue.

This security issue was fixed :

- CVE-2014-9220: SQL injection vulnerability (bnc#908427)


Update the affected openvas-manager packages.

See Also

Plugin Details

Severity: High

ID: 81285

File Name: openSUSE-2015-123.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2015/02/11

Modified: 2015/03/11

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:openvas-manager, p-cpe:/a:novell:opensuse:openvas-manager-debuginfo, p-cpe:/a:novell:opensuse:openvas-manager-debugsource, cpe:/o:novell:opensuse:13.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2015/02/02

Reference Information

CVE: CVE-2014-9220