openSUSE Security Update : vorbis-tools (openSUSE-2015-114)

Medium Nessus Plugin ID 81240


The remote openSUSE host is missing a security update.


vorbis-tools was updated to fix one security issue.

This security issue was fixed :

- Segfault when trying to encode trivial raw input (CVE-2014-9640).


Update the affected vorbis-tools packages.

See Also

Plugin Details

Severity: Medium

ID: 81240

File Name: openSUSE-2015-114.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2015/02/09

Modified: 2015/03/11

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:vorbis-tools, p-cpe:/a:novell:opensuse:vorbis-tools-debuginfo, p-cpe:/a:novell:opensuse:vorbis-tools-debugsource, p-cpe:/a:novell:opensuse:vorbis-tools-lang, cpe:/o:novell:opensuse:13.1, cpe:/o:novell:opensuse:13.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2015/01/30

Reference Information

CVE: CVE-2014-9640