SuSE 11.3 Security Update : libjasper (SAT Patch Number 10072)

High Nessus Plugin ID 81161


The remote SuSE 11 host is missing one or more security updates.


This update for libjasper fixes multiple off-by-one errors which could allow remote attackers to execute arbitrary code via a heap-based buffer overflow triggered by a crafted jp2 (JPEG 2000) file.
(bsc#906364, CVE-2014-9029)


Apply SAT patch number 10072.

See Also

Plugin Details

Severity: High

ID: 81161

File Name: suse_11_libjasper-141204.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2015/02/04

Modified: 2015/02/04

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:libjasper, p-cpe:/a:novell:suse_linux:11:libjasper-32bit, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2014/12/04

Reference Information

CVE: CVE-2014-9029