openSUSE Security Update : jasper (openSUSE-SU-2015:0200-1)

High Nessus Plugin ID 81155

Synopsis

The remote openSUSE host is missing a security update.

Description

This update fixes the following security issues :

- CVE-2014-8157, CVE-2014-8158: use after free and OOB vulnerabilities (bnc#911837)

Solution

Update the affected jasper packages.

See Also

https://bugzilla.opensuse.org/show_bug.cgi?id=911837

https://lists.opensuse.org/opensuse-updates/2015-02/msg00014.html

Plugin Details

Severity: High

ID: 81155

File Name: openSUSE-2015-97.nasl

Version: 1.3

Type: local

Agent: unix

Published: 2015/02/04

Updated: 2018/11/10

Dependencies: 12634

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:jasper, p-cpe:/a:novell:opensuse:jasper-debuginfo, p-cpe:/a:novell:opensuse:jasper-debugsource, p-cpe:/a:novell:opensuse:libjasper-devel, p-cpe:/a:novell:opensuse:libjasper1, p-cpe:/a:novell:opensuse:libjasper1-32bit, p-cpe:/a:novell:opensuse:libjasper1-debuginfo, p-cpe:/a:novell:opensuse:libjasper1-debuginfo-32bit, cpe:/o:novell:opensuse:13.1, cpe:/o:novell:opensuse:13.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2015/01/26

Reference Information

CVE: CVE-2014-8157, CVE-2014-8158