openSUSE Security Update : xdg-utils (openSUSE-SU-2015:0191-1)

Medium Nessus Plugin ID 81140


The remote openSUSE host is missing a security update.


This update fixes the following security issue :

- Fix Remote code execution in xdg-open due to bad quotes handling CVE-2014-9622 (bnc#913676).


Update the affected xdg-utils package.

See Also

Plugin Details

Severity: Medium

ID: 81140

File Name: openSUSE-2015-90.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2015/02/03

Modified: 2015/03/11

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:xdg-utils, cpe:/o:novell:opensuse:13.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2015/01/23

Reference Information

CVE: CVE-2014-9622