openSUSE Security Update : elfutils (openSUSE-SU-2015:0123-1)

Medium Nessus Plugin ID 80990

Synopsis

The remote openSUSE host is missing a security update.

Description

elfutils was updated to fix a directory traversal vulnerability (bnc#911662 CVE-2014-9447)

Solution

Update the affected elfutils packages.

See Also

https://bugzilla.opensuse.org/show_bug.cgi?id=911662

https://lists.opensuse.org/opensuse-updates/2015-01/msg00063.html

Plugin Details

Severity: Medium

ID: 80990

File Name: openSUSE-2015-59.nasl

Version: 1.3

Type: local

Agent: unix

Published: 2015/01/26

Updated: 2018/11/10

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 6.4

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:elfutils, p-cpe:/a:novell:opensuse:elfutils-debuginfo, p-cpe:/a:novell:opensuse:elfutils-debugsource, p-cpe:/a:novell:opensuse:libasm-devel, p-cpe:/a:novell:opensuse:libasm1, p-cpe:/a:novell:opensuse:libasm1-32bit, p-cpe:/a:novell:opensuse:libasm1-debuginfo, p-cpe:/a:novell:opensuse:libasm1-debuginfo-32bit, p-cpe:/a:novell:opensuse:libdw-devel, p-cpe:/a:novell:opensuse:libdw1, p-cpe:/a:novell:opensuse:libdw1-32bit, p-cpe:/a:novell:opensuse:libdw1-debuginfo, p-cpe:/a:novell:opensuse:libdw1-debuginfo-32bit, p-cpe:/a:novell:opensuse:libebl-devel, p-cpe:/a:novell:opensuse:libebl1, p-cpe:/a:novell:opensuse:libebl1-32bit, p-cpe:/a:novell:opensuse:libebl1-debuginfo, p-cpe:/a:novell:opensuse:libebl1-debuginfo-32bit, p-cpe:/a:novell:opensuse:libelf-devel, p-cpe:/a:novell:opensuse:libelf-devel-32bit, p-cpe:/a:novell:opensuse:libelf1, p-cpe:/a:novell:opensuse:libelf1-32bit, p-cpe:/a:novell:opensuse:libelf1-debuginfo, p-cpe:/a:novell:opensuse:libelf1-debuginfo-32bit, cpe:/o:novell:opensuse:13.1, cpe:/o:novell:opensuse:13.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2015/01/15

Reference Information

CVE: CVE-2014-9447