openSUSE Security Update : vsftpd (openSUSE-SU-2015:0079-1)

Low Nessus Plugin ID 80841


The remote openSUSE host is missing a security update.


This update for vsftpd fixes the following security issue :

- Fixed deny_file parsing to do more what is expected.


Update the affected vsftpd packages.

See Also

Plugin Details

Severity: Low

ID: 80841

File Name: openSUSE-2015-38.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2015/01/20

Modified: 2015/01/20

Dependencies: 12634

Risk Information

Risk Factor: Low

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:vsftpd, p-cpe:/a:novell:opensuse:vsftpd-debuginfo, p-cpe:/a:novell:opensuse:vsftpd-debugsource, cpe:/o:novell:opensuse:13.1, cpe:/o:novell:opensuse:13.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2015/01/07