openSUSE Security Update : gcab (openSUSE-SU-2015:0043-1)

Medium Nessus Plugin ID 80541


The remote openSUSE host is missing a security update.


This update fixes the following security issue :

- CVE-2015-0552: Avoid path traversal (boo#911814, bgo#742331, CVE-2015-0552).


Update the affected gcab packages.

See Also

Plugin Details

Severity: Medium

ID: 80541

File Name: openSUSE-2015-13.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2015/01/15

Modified: 2015/01/16

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.4

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:gcab, p-cpe:/a:novell:opensuse:gcab-debuginfo, p-cpe:/a:novell:opensuse:gcab-debugsource, p-cpe:/a:novell:opensuse:gcab-devel, p-cpe:/a:novell:opensuse:gcab-lang, p-cpe:/a:novell:opensuse:libgcab-1_0-0, p-cpe:/a:novell:opensuse:libgcab-1_0-0-debuginfo, cpe:/o:novell:opensuse:13.1, cpe:/o:novell:opensuse:13.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2015/01/07

Reference Information

CVE: CVE-2015-0552