SuSE 11.3 Security Update : libksba (SAT Patch Number 10087)

Medium Nessus Plugin ID 80166


The remote SuSE 11 host is missing a security update.


This libksba update fixes the following security issue :

- buffer overflow in ksba_oid_to_str (CVE-2014-9087).


Apply SAT patch number 10087.

See Also

Plugin Details

Severity: Medium

ID: 80166

File Name: suse_11_libksba-141211.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/12/22

Modified: 2014/12/22

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:libksba, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2014/12/11

Reference Information

CVE: CVE-2014-9087