openSUSE Security Update : mutt (openSUSE-SU-2014:1635-1)

Medium Nessus Plugin ID 80051


The remote openSUSE host is missing a security update.


mutt was updated to fix a security issue with a heap-based buffer overflow in mutt_substrdup() (CVE-2014-9116).


Update the affected mutt packages.

See Also

Plugin Details

Severity: Medium

ID: 80051

File Name: openSUSE-2014-779.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/12/16

Modified: 2014/12/16

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:mutt, p-cpe:/a:novell:opensuse:mutt-debuginfo, p-cpe:/a:novell:opensuse:mutt-debugsource, cpe:/o:novell:opensuse:12.3, cpe:/o:novell:opensuse:13.1, cpe:/o:novell:opensuse:13.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2014/12/05

Reference Information

CVE: CVE-2014-9116