GLSA-201412-12 : D-Bus: Multiple Vulnerabilities

Medium Nessus Plugin ID 79965


The remote Gentoo host is missing one or more security-related patches.


The remote host is affected by the vulnerability described in GLSA-201412-12 (D-Bus: Multiple Vulnerabilities)

Multiple vulnerabilities have been discovered in D-Bus. Please review the CVE identifiers referenced below for details.
Impact :

A local attacker could possibly cause a Denial of Service condition.
Workaround :

There is no known workaround at this time.


All D-Bus users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=sys-apps/dbus-1.8.10'

See Also

Plugin Details

Severity: Medium

ID: 79965

File Name: gentoo_GLSA-201412-12.nasl

Version: $Revision: 1.4 $

Type: local

Published: 2014/12/15

Modified: 2016/06/03

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.4

Temporal Score: 3.8

Vector: CVSS2#AV:L/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:dbus, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/12/13

Reference Information

CVE: CVE-2014-3477, CVE-2014-3532, CVE-2014-3533, CVE-2014-3635, CVE-2014-3636, CVE-2014-3637, CVE-2014-3638, CVE-2014-3639, CVE-2014-7824

BID: 67986, 68337, 68339, 69829, 69831, 69832, 69833, 69834, 71012

GLSA: 201412-12