CVE-2014-3532

LOW

Description

dbus 1.3.0 before 1.6.22 and 1.8.x before 1.8.6, when running on Linux 2.6.37-rc4 or later, allows local users to cause a denial of service (system-bus disconnect of other services or applications) by sending a message containing a file descriptor, then exceeding the maximum recursion depth before the initial message is forwarded.

References

http://advisories.mageia.org/MGASA-2014-0294.html

http://lists.opensuse.org/opensuse-updates/2014-09/msg00049.html

http://openwall.com/lists/oss-security/2014/07/02/4

http://secunia.com/advisories/59611

http://secunia.com/advisories/59798

http://secunia.com/advisories/60236

http://www.debian.org/security/2014/dsa-2971

http://www.mandriva.com/security/advisories?name=MDVSA-2015:176

http://www.oracle.com/technetwork/topics/security/bulletinjan2016-2867206.html

https://bugs.freedesktop.org/show_bug.cgi?id=80163

Details

Source: MITRE

Published: 2014-07-19

Updated: 2020-08-11

Type: CWE-20

Risk Information

CVSS v2.0

Base Score: 2.1

Vector: AV:L/AC:L/Au:N/C:N/I:N/A:P

Impact Score: 2.9

Exploitability Score: 3.9

Severity: LOW