openSUSE Security Update : icecast (openSUSE-SU-2014:1593-1)

Medium Nessus Plugin ID 79817


The remote openSUSE host is missing a security update.


icecast was updated to fix one security issue.

This security issue was fixed :

- Possible leak of on-connect scripts (CVE-2014-9018).


Update the affected icecast packages.

See Also

Plugin Details

Severity: Medium

ID: 79817

File Name: openSUSE-2014-755.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/12/09

Modified: 2014/12/09

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:icecast, p-cpe:/a:novell:opensuse:icecast-debuginfo, p-cpe:/a:novell:opensuse:icecast-debugsource, cpe:/o:novell:opensuse:13.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2014/11/28

Reference Information

CVE: CVE-2014-9018