openSUSE Security Update : apache2-mod_wsgi (openSUSE-SU-2014:1590-1)

Medium Nessus Plugin ID 79815


The remote openSUSE host is missing a security update.


apache2-mod_wsgi was updated to fix one security issue.

This security issue was fixed :

- Failure to handle errors when attempting to drop group privileges (CVE-2014-8583).


Update the affected apache2-mod_wsgi packages.

See Also

Plugin Details

Severity: Medium

ID: 79815

File Name: openSUSE-2014-753.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2014/12/09

Modified: 2014/12/18

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.9

Vector: CVSS2#AV:L/AC:M/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:apache2-mod_wsgi, p-cpe:/a:novell:opensuse:apache2-mod_wsgi-debuginfo, p-cpe:/a:novell:opensuse:apache2-mod_wsgi-debugsource, cpe:/o:novell:opensuse:12.3, cpe:/o:novell:opensuse:13.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2014/11/28

Reference Information

CVE: CVE-2014-8583