Cisco ASA HTTP Server Information Disclosure (CSCun78551)

Medium Nessus Plugin ID 79744

Synopsis

The remote device is missing a vendor-supplied security patch.

Description

According to its banner, the version of the remote Cisco ASA device is affected by an information disclosure vulnerability in the HTTP server. An authenticated, remote attacker can exploit this, via a specially crafted URL, to access arbitrary files on the device.

Note that this issue affects devices in the single or multiple context modes. However, when in multiple context mode, only a user in the admin context can exploit this issue.

Solution

Apply the relevant patch referenced in Cisco bug ID CSCun78551.

See Also

http://www.nessus.org/u?e293284f

https://tools.cisco.com/security/center/viewAlert.x?alertId=34137

Plugin Details

Severity: Medium

ID: 79744

File Name: cisco-sn-CSCun78551-asa.nasl

Version: 1.7

Type: local

Family: CISCO

Published: 2014/12/05

Updated: 2018/11/15

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 6.8

Temporal Score: 5

Vector: CVSS2#AV:N/AC:L/Au:S/C:C/I:N/A:N

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:cisco:adaptive_security_appliance_software

Required KB Items: Host/Cisco/ASA

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/07/07

Vulnerability Publication Date: 2014/05/06

Reference Information

CVE: CVE-2014-2181

BID: 67221

CISCO-BUG-ID: CSCun78551