openSUSE Security Update : rubygem-sprockets-2_2 (openSUSE-SU-2014:1504-1)

Medium Nessus Plugin ID 79590


The remote openSUSE host is missing a security update.


rubygem-sprockets-2_2 was updated to fix one security issue.

This security issue was fixed :

- Arbitrary file existence disclosure (CVE-2014-7819).


Update the affected rubygem-sprockets-2_2 package.

See Also

Plugin Details

Severity: Medium

ID: 79590

File Name: openSUSE-2014-715.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/11/27

Modified: 2014/11/27

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:rubygem-sprockets-2_2, cpe:/o:novell:opensuse:12.3, cpe:/o:novell:opensuse:13.1, cpe:/o:novell:opensuse:13.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2014/11/17

Reference Information

CVE: CVE-2014-7819