SuSE 11.3 Security Update : libxml2 (SAT Patch Number 9914)

Medium Nessus Plugin ID 79309


The remote SuSE 11 host is missing one or more security updates.


This update fixes a denial of service via recursive entity expansion.


Apply SAT patch number 9914.

See Also

Plugin Details

Severity: Medium

ID: 79309

File Name: suse_11_libxml2-141020.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/11/18

Modified: 2014/11/18

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:libxml2, p-cpe:/a:novell:suse_linux:11:libxml2-32bit, p-cpe:/a:novell:suse_linux:11:libxml2-doc, p-cpe:/a:novell:suse_linux:11:libxml2-python, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2014/10/20

Reference Information

CVE: CVE-2014-3660