openSUSE Security Update : tnftp (openSUSE-SU-2014:1383-1)

High Nessus Plugin ID 79105


The remote openSUSE host is missing a security update.


tnftp was updated to fix the possible execution of commands by a remote attacker (CVE-2014-8517).


Update the affected tnftp packages.

See Also

Plugin Details

Severity: High

ID: 79105

File Name: openSUSE-2014-639.nasl

Version: $Revision: 1.5 $

Type: local

Agent: unix

Published: 2014/11/11

Modified: 2017/11/02

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:tnftp, p-cpe:/a:novell:opensuse:tnftp-debuginfo, p-cpe:/a:novell:opensuse:tnftp-debugsource, cpe:/o:novell:opensuse:13.1, cpe:/o:novell:opensuse:13.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2014/11/03

Exploitable With

Metasploit (tnftp "savefile" Arbitrary Command Execution)

Reference Information

CVE: CVE-2014-8517