openSUSE Security Update : phpMyAdmin (openSUSE-SU-2014:1280-1)

Low Nessus Plugin ID 78118


The remote openSUSE host is missing a security update.


phpMyAdmin was updated fix a security issues [CVE-2014-7217] This update contains a fix for a cross-site scripting vulnerability in the table search and table structure pages which could be trigged with a crafted ENUM value.


Update the affected phpMyAdmin package.

See Also

Plugin Details

Severity: Low

ID: 78118

File Name: openSUSE-2014-581.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2014/10/10

Modified: 2014/10/28

Dependencies: 12634

Risk Information

Risk Factor: Low


Base Score: 3.5

Vector: CVSS2#AV:N/AC:M/Au:S/C:N/I:P/A:N

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:phpMyAdmin, cpe:/o:novell:opensuse:12.3, cpe:/o:novell:opensuse:13.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2014/10/02

Reference Information

CVE: CVE-2014-7217