FreeBSD : Bugzilla multiple security issues (b6587341-4d88-11e4-aef9-20cf30e32f6d)

Medium Nessus Plugin ID 78071


The remote FreeBSD host is missing a security-related update.


Bugzilla Security Advisory Unauthorized Account Creation An attacker creating a new Bugzilla account can override certain parameters when finalizing the account creation that can lead to the user being created with a different email address than originally requested. The overridden login name could be automatically added to groups based on the group's regular expression setting. Cross-Site Scripting During an audit of the Bugzilla code base, several places were found where cross-site scripting exploits could occur which could allow an attacker to access sensitive information. Information Leak If a new comment was marked private to the insider group, and a flag was set in the same transaction, the comment would be visible to flag recipients even if they were not in the insider group. Social Engineering Search results can be exported as a CSV file which can then be imported into external spreadsheet programs. Specially formatted field values can be interpreted as formulas which can be executed and used to attack a user's computer.


Update the affected package.

See Also

Plugin Details

Severity: Medium

ID: 78071

File Name: freebsd_pkg_b65873414d8811e4aef920cf30e32f6d.nasl

Version: $Revision: 1.2 $

Type: local

Published: 2014/10/07

Modified: 2014/10/16

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:P/A:N

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:bugzilla44, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2014/10/06

Vulnerability Publication Date: 2014/10/06

Reference Information

CVE: CVE-2014-1571, CVE-2014-1572, CVE-2014-1573