Fortinet FortiOS < 4.3.16 / 5.x < 5.0.8 Multiple Vulnerabilities (FG-IR-14-006)

High Nessus Plugin ID 77988


The remote host is affected by multiple vulnerabilities.


The remote host is running FortiOS prior to 4.3.16 or 5.x prior to 5.0.8. It is, therefore, affected by the following vulnerabilities :

- A flaw exists within the FortiManager service when handling incoming requests. Using a specially crafted request, a remote attacker can exploit this to cause a denial of service or possibly execute arbitrary code.

- A flaw exists within the FortiManager communications protocol that allows a man-in-the-middle attacker, using an anonymous cipher suite, to acquire sensitive information or otherwise impact host communications.


Upgrade to Fortinet FortiOS 4.3.16 / 5.0.8 / 5.2.0 or later.

See Also

Plugin Details

Severity: High

ID: 77988

File Name: fortios_FG-IR-14-006.nasl

Version: $Revision: 1.2 $

Type: local

Family: Firewalls

Published: 2014/09/30

Modified: 2015/04/23

Dependencies: 73522

Risk Information

Risk Factor: High


Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/o:fortinet:fortios

Required KB Items: Host/Fortigate/model, Host/Fortigate/version, Host/Fortigate/build, Settings/ParanoidReport

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/08/19

Vulnerability Publication Date: 2014/08/19

Reference Information

CVE: CVE-2014-2216, CVE-2014-0351

BID: 69338, 69754

OSVDB: 110264, 111310

CERT: 730964