SuSE 11.3 Security Update : kdelibs4 (SAT Patch Number 9676)

High Nessus Plugin ID 77674


The remote SuSE 11 host is missing one or more security updates.


This update of the kdelibs4 KSSL interface makes it select a set of default ciphers that is recommended for current usage. This update is needed for Konqueror to restrict its cipher set when using https.


Apply SAT patch number 9676.

See Also

Plugin Details

Severity: High

ID: 77674

File Name: suse_11_kdelibs4-140902.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/09/13

Modified: 2014/09/14

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:kdelibs4, p-cpe:/a:novell:suse_linux:11:kdelibs4-core, p-cpe:/a:novell:suse_linux:11:kdelibs4-doc, p-cpe:/a:novell:suse_linux:11:libkde4, p-cpe:/a:novell:suse_linux:11:libkde4-32bit, p-cpe:/a:novell:suse_linux:11:libkdecore4, p-cpe:/a:novell:suse_linux:11:libkdecore4-32bit, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2014/09/02