openSUSE Security Update : net-snmp (openSUSE-SU-2014:1108-1)

Medium Nessus Plugin ID 77620

Synopsis

The remote openSUSE host is missing a security update.

Description

net-snmp was updated to fix a remote denial of service problem inside snmptrapd when started with the '-OQ' option (CVE-2014-3565)(bnc#894361)

Solution

Update the affected net-snmp packages.

See Also

https://bugzilla.novell.com/show_bug.cgi?id=894361

https://lists.opensuse.org/opensuse-updates/2014-09/msg00013.html

Plugin Details

Severity: Medium

ID: 77620

File Name: openSUSE-2014-533.nasl

Version: 1.3

Type: local

Agent: unix

Published: 2014/09/11

Updated: 2018/11/10

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:libsnmp30, p-cpe:/a:novell:opensuse:libsnmp30-32bit, p-cpe:/a:novell:opensuse:libsnmp30-debuginfo, p-cpe:/a:novell:opensuse:libsnmp30-debuginfo-32bit, p-cpe:/a:novell:opensuse:net-snmp, p-cpe:/a:novell:opensuse:net-snmp-debuginfo, p-cpe:/a:novell:opensuse:net-snmp-debugsource, p-cpe:/a:novell:opensuse:net-snmp-devel, p-cpe:/a:novell:opensuse:net-snmp-devel-32bit, p-cpe:/a:novell:opensuse:net-snmp-python, p-cpe:/a:novell:opensuse:net-snmp-python-debuginfo, p-cpe:/a:novell:opensuse:perl-SNMP, p-cpe:/a:novell:opensuse:perl-SNMP-debuginfo, p-cpe:/a:novell:opensuse:snmp-mibs, cpe:/o:novell:opensuse:12.3, cpe:/o:novell:opensuse:13.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2014/09/03

Reference Information

CVE: CVE-2014-3565