SuSE 11.3 Security Update : net-snmp (SAT Patch Number 9679)

medium Nessus Plugin ID 77600
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

The remote SuSE 11 host is missing one or more security updates.

Description

This update for net-snmp fixes a remote denial of service problem inside snmptrapd when it is started with the '-OQ' option.
(CVE-2014-3565, bnc#894361)

Additionally, a timeout issue during SNMP MIB walk on OID 1.3.6.1.2.1.4.24 when using newer (v5.5+) versions of snmpwalk has been fixed. (bnc#865222)

Solution

Apply SAT patch number 9679.

See Also

https://bugzilla.novell.com/show_bug.cgi?id=865222

https://bugzilla.novell.com/show_bug.cgi?id=894361

http://support.novell.com/security/cve/CVE-2014-3565.html

Plugin Details

Severity: Medium

ID: 77600

File Name: suse_11_libsnmp15-140902.nasl

Version: 1.4

Type: local

Agent: unix

Published: 9/10/2014

Updated: 1/19/2021

Dependencies: ssh_get_info.nasl

Risk Information

VPR

Risk Factor: Low

Score: 3.6

CVSS v2

Risk Factor: Medium

Base Score: 5

Vector: AV:N/AC:L/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:libsnmp15, p-cpe:/a:novell:suse_linux:11:libsnmp15-32bit, p-cpe:/a:novell:suse_linux:11:net-snmp, p-cpe:/a:novell:suse_linux:11:perl-SNMP, p-cpe:/a:novell:suse_linux:11:snmp-mibs, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 9/2/2014

Reference Information

CVE: CVE-2014-3565