SuSE 11.3 Security Update : gpgme (SAT Patch Number 9644)

Medium Nessus Plugin ID 77433


The remote SuSE 11 host is missing one or more security updates.


This gpgme update fixes the following security issue :

- Fix possible overflow in gpgsm and uiserver engines (CVE-2014-3564). (bnc#890123)


Apply SAT patch number 9644.

See Also

Plugin Details

Severity: Medium

ID: 77433

File Name: suse_11_gpgme-140822.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2014/08/29

Modified: 2014/10/23

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:gpgme, p-cpe:/a:novell:suse_linux:11:libgpgme11, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2014/08/22

Reference Information

CVE: CVE-2014-3564