openSUSE Security Update : apache2-mod_security2 (openSUSE-SU-2014:1047-1)

Medium Nessus Plugin ID 77290


The remote openSUSE host is missing a security update.


This is apache2-mod_security2 update fixes the following security issue :

- Specially drafted chunked http requests allow to bypass filters configured in mod_security2. This vulnerability is known as CVE-2013-5705 and was handled in bnc#871309.


Update the affected apache2-mod_security2 packages.

See Also

Plugin Details

Severity: Medium

ID: 77290

File Name: openSUSE-2014-501.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/08/21

Modified: 2014/08/21

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:P/A:N

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:apache2-mod_security2, p-cpe:/a:novell:opensuse:apache2-mod_security2-debuginfo, p-cpe:/a:novell:opensuse:apache2-mod_security2-debugsource, cpe:/o:novell:opensuse:12.3, cpe:/o:novell:opensuse:13.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2014/08/12

Reference Information

CVE: CVE-2013-5705