SuSE 11.3 Security Update : IBM Java 1.7.0 (SAT Patch Number 9616)

Critical Nessus Plugin ID 77273

Plugin Details

Severity: Critical

ID: 77273

File Name: suse_11_java-1_7_0-ibm-140815.nasl

Version: Revision: 1.5

Type: local

Agent: unix

Published: 2014/08/20

Updated: 2015/01/28

Dependencies: 12634

Risk Information

Risk Factor: Critical

CVSS v2.0

Base Score: 10

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:java-1_7_0-ibm, p-cpe:/a:novell:suse_linux:11:java-1_7_0-ibm-alsa, p-cpe:/a:novell:suse_linux:11:java-1_7_0-ibm-jdbc, p-cpe:/a:novell:suse_linux:11:java-1_7_0-ibm-plugin, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2014/08/15

Reference Information

CVE: CVE-2014-4208, CVE-2014-4209, CVE-2014-4218, CVE-2014-4219, CVE-2014-4220, CVE-2014-4221, CVE-2014-4227, CVE-2014-4244, CVE-2014-4252, CVE-2014-4262, CVE-2014-4263, CVE-2014-4265, CVE-2014-4266, CVE-2014-4268