Oracle Solaris Critical Patch Update : apr2013_SRU5

Low Nessus Plugin ID 76807


The remote Solaris system is missing a security patch from CPU apr2013.


This Solaris system is missing necessary patches to address a critical security update :

- Vulnerability in the Solaris component of Oracle and Sun Systems Products Suite (subcomponent: Utility/pax).
Supported versions that are affected are 8, 9, 10 and 11. Difficult to exploit vulnerability requiring logon to Operating System. Successful attack of this vulnerability can result in unauthorized update, insert or delete access to some Solaris accessible data and ability to cause a partial denial of service (partial DOS) of Solaris. (CVE-2013-0412)


Install the apr2013 CPU from the Oracle support website.

See Also

Plugin Details

Severity: Low

ID: 76807

File Name: solaris_apr2013_SRU5.nasl

Version: $Revision: 1.4 $

Type: local

Published: 2014/07/26

Modified: 2018/01/18

Dependencies: 12634

Risk Information

Risk Factor: Low


Base Score: 3.6

Temporal Score: 2.7

Vector: CVSS2#AV:L/AC:L/Au:N/C:N/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/o:oracle:solaris:11.0

Required KB Items: Host/local_checks_enabled, Host/Solaris11/release

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/04/16

Reference Information

CVE: CVE-2013-0412

BID: 59236

OSVDB: 92444, 92445, 92446, 92447, 92448, 92449, 92450, 92451, 92452, 92453, 92454, 92455, 92456, 92457, 92458, 92459