openSUSE Security Update : lzo / liblzo-2-2 (openSUSE-SU-2014:0922-1)

Medium Nessus Plugin ID 76721


The remote openSUSE host is missing a security update.


bnc#883947: CVE-2014-4607: lzo: DoS or possible RCE by allowing an attacker to change controllflow


Update the affected lzo / liblzo-2-2 packages.

See Also

Plugin Details

Severity: Medium

ID: 76721

File Name: openSUSE-2014-463.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/07/24

Modified: 2014/07/24

Dependencies: 12634

Risk Information

Risk Factor: Medium

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:liblzo2-2, p-cpe:/a:novell:opensuse:liblzo2-2-32bit, p-cpe:/a:novell:opensuse:liblzo2-2-debuginfo, p-cpe:/a:novell:opensuse:liblzo2-2-debuginfo-32bit, p-cpe:/a:novell:opensuse:lzo-debugsource, p-cpe:/a:novell:opensuse:lzo-devel, p-cpe:/a:novell:opensuse:lzo-devel-32bit, cpe:/o:novell:opensuse:12.3, cpe:/o:novell:opensuse:13.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2014/07/10

Reference Information

CVE: CVE-2014-4607