Oracle JRockit R27 < R27.7.4.5 / R28 < R28.2.5.20 Multiple Vulnerabilities (October 2012 CPU)

Critical Nessus Plugin ID 76590


The remote Windows host contains a programming platform that is potentially affected by multiple vulnerabilities.


The remote host has a version of Oracle JRockit that is affected by multiple vulnerabilities that could allow a remote attacker to execute arbitrary code via unspecified vectors.


Upgrade to version R27.7.4.5 / R28.2.5.20 or later.

See Also

Plugin Details

Severity: Critical

ID: 76590

File Name: oracle_jrockit_cpu_oct_2012.nasl

Version: $Revision: 1.3 $

Type: local

Agent: windows

Family: Windows

Published: 2014/07/18

Modified: 2017/08/15

Dependencies: 69304

Risk Information

Risk Factor: Critical


Base Score: 10

Temporal Score: 8.3

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND

Vulnerability Information

CPE: cpe:/a:oracle:jrockit

Required KB Items: installed_sw/Oracle JRockit

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2012/10/16

Vulnerability Publication Date: 2012/10/16

Reference Information

CVE: CVE-2012-1531, CVE-2012-3202, CVE-2012-5081, CVE-2012-5083, CVE-2012-5085

BID: 56025, 56033, 56050, 56067, 56071

OSVDB: 86344, 86345, 86369, 86374