CVE-2012-5085

LOW

Description

Unspecified vulnerability in the Java Runtime Environment (JRE) component in Oracle Java SE 7 Update 7 and earlier, 6 Update 35 and earlier, 5.0 Update 36 and earlier, and 1.4.2_38 and earlier allows remote authenticated users to have an unspecified impact via unknown vectors related to Networking. NOTE: the Oracle CPU states that this issue has a 0.0 CVSS score. If so, then this is not a vulnerability and this issue should not be included in CVE.

References

http://lists.opensuse.org/opensuse-security-announce/2012-10/msg00016.html

http://lists.opensuse.org/opensuse-security-announce/2012-10/msg00023.html

http://marc.info/?l=bugtraq&m=135542848327757&w=2

http://marc.info/?l=bugtraq&m=135758563611658&w=2

http://rhn.redhat.com/errata/RHSA-2012-1385.html

http://rhn.redhat.com/errata/RHSA-2012-1386.html

http://rhn.redhat.com/errata/RHSA-2012-1391.html

http://rhn.redhat.com/errata/RHSA-2012-1392.html

http://secunia.com/advisories/51028

http://secunia.com/advisories/51029

http://secunia.com/advisories/51141

http://secunia.com/advisories/51166

http://security.gentoo.org/glsa/glsa-201406-32.xml

http://www.hitachi.co.jp/Prod/comp/soft1/global/security/info/vuls/HS12-023/index.html

http://www.mandriva.com/security/advisories?name=MDVSA-2013:150

http://www.oracle.com/technetwork/topics/security/cpuoct2012-1515893.html

http://www.oracle.com/technetwork/topics/security/javacpuoct2012-1515924.html

http://www.securityfocus.com/bid/56067

http://www.xerox.com/download/security/security-bulletin/16287-4d6b7b0c81f7b/cert_XRX13-003_v1.0.pdf

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A16654

Details

Source: MITRE

Published: 2012-10-16

Updated: 2017-11-30

Risk Information

CVSS v2.0
0

Vector: AV:N/AC:M/Au:S/C:N/I:N/A:N

0

Exploitability Score: 6.8

Severity: LOW