Solaris 9 (sparc) : 151009-31

High Nessus Plugin ID 76521


The remote host is missing Sun Security Patch number 151009-31


JavaSE 8: update 31 patch (equivalent to J.
Date this patch was last updated by Sun : Jan/19/15


You should install this patch for your system to be up-to-date.

See Also

Plugin Details

Severity: High

ID: 76521

File Name: solaris9_151009.nasl

Version: $Revision: 1.6 $

Type: local

Published: 2014/07/16

Modified: 2015/03/05

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:sun:solaris

Required KB Items: Host/local_checks_enabled, Host/Solaris/showrev

Patch Publication Date: 2015/01/19