FreeBSD : postfixadmin -- SQL injection vulnerability (ff98087f-0a8f-11e4-b00b-5453ed2e2b49)

Medium Nessus Plugin ID 76487


The remote FreeBSD host is missing a security-related update.


Thijs Kinkhorst reports :

Postfixadmin has a SQL injection vulnerability. This vulnerability is only exploitable by authenticated users able to create new aliases.


Update the affected package.

See Also

Plugin Details

Severity: Medium

ID: 76487

File Name: freebsd_pkg_ff98087f0a8f11e4b00b5453ed2e2b49.nasl

Version: $Revision: 1.3 $

Type: local

Published: 2014/07/14

Modified: 2014/09/18

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.5

Temporal Score: 5.7

Vector: CVSS2#AV:N/AC:L/Au:S/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:postfixadmin, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2014/07/13

Vulnerability Publication Date: 2014/03/28

Reference Information

CVE: CVE-2014-2655

BID: 66455

DSA: 2889