Slackware 14.0 / 14.1 / current : php (SSA:2014-192-01)

High Nessus Plugin ID 76476


The remote Slackware host is missing a security update.


New php packages are available for Slackware 14.0, 14.1, and -current to fix security issues.


Update the affected php package.

See Also

Plugin Details

Severity: High

ID: 76476

File Name: Slackware_SSA_2014-192-01.nasl

Version: $Revision: 1.5 $

Type: local

Published: 2014/07/14

Modified: 2014/08/31

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:php, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:14.0, cpe:/o:slackware:slackware_linux:14.1

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/07/11

Reference Information

CVE: CVE-2014-0207, CVE-2014-3478, CVE-2014-3479, CVE-2014-3480, CVE-2014-3487, CVE-2014-3515, CVE-2014-3981, CVE-2014-4049

BID: 67837, 68007, 68120, 68237, 68238, 68239, 68241, 68243

SSA: 2014-192-01