MS KB2974008: Update for Vulnerabilities in Adobe Flash Player in Internet Explorer

High Nessus Plugin ID 76416


The remote host has an ActiveX control installed that is affected by multiple vulnerabilities.


The remote host is missing KB2974008. It is, therefore, affected by the following vulnerabilities :

- A CSRF bypassing Same Origin Policy vulnerability exists that could leak potentially sensitive data.

- Multiple unspecified errors exist that could allow unspecified security bypass attacks. (CVE-2014-0537, CVE-2014-0539)


Install Microsoft KB2974008.

See Also

Plugin Details

Severity: High

ID: 76416

File Name: smb_kb2974004.nasl

Version: $Revision: 1.9 $

Type: local

Agent: windows

Family: Windows

Published: 2014/07/08

Modified: 2017/08/30

Dependencies: 13855

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 7.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/o:microsoft:windows, cpe:/a:adobe:flash_player

Required KB Items: SMB/Registry/Enumerated, SMB/WindowsVersion

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2014/07/08

Vulnerability Publication Date: 2014/07/08

Reference Information

CVE: CVE-2014-0537, CVE-2014-0539, CVE-2014-4671

BID: 68454, 68455, 68457

OSVDB: 108799, 108800, 108828

MSKB: 2974008