openSUSE Security Update : xalan-j2 (openSUSE-SU-2014:0861-1)

High Nessus Plugin ID 76336


The remote openSUSE host is missing a security update.


xalan-j2 was updated to ensure secure processing can't be circumvented (CVE-2014-0107).


Update the affected xalan-j2 packages.

See Also

Plugin Details

Severity: High

ID: 76336

File Name: openSUSE-2014-445.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/07/02

Modified: 2014/07/02

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:xalan-j2, p-cpe:/a:novell:opensuse:xalan-j2-demo, p-cpe:/a:novell:opensuse:xalan-j2-javadoc, p-cpe:/a:novell:opensuse:xalan-j2-manual, p-cpe:/a:novell:opensuse:xalan-j2-xsltc, cpe:/o:novell:opensuse:12.3, cpe:/o:novell:opensuse:13.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2014/06/23

Reference Information

CVE: CVE-2014-0107