openSUSE Security Update : apache2-mod_wsgi (openSUSE-SU-2014:0782-1)

Medium Nessus Plugin ID 76069


The remote openSUSE host is missing a security update.


apache2-mod_wsgi was updated to fix two security issues.

These security issues were fixed :

- Information exposure (CVE-2014-0242)

- Local privilege escalation (CVE-2014-0240)


Update the affected apache2-mod_wsgi packages.

See Also

Plugin Details

Severity: Medium

ID: 76069

File Name: openSUSE-2014-421.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/06/16

Modified: 2014/06/16

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.2

Temporal Score: 5.4

Vector: CVSS2#AV:L/AC:H/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:apache2-mod_wsgi, p-cpe:/a:novell:opensuse:apache2-mod_wsgi-debuginfo, p-cpe:/a:novell:opensuse:apache2-mod_wsgi-debugsource, cpe:/o:novell:opensuse:12.3, cpe:/o:novell:opensuse:13.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2014/06/05

Reference Information

CVE: CVE-2014-0240, CVE-2014-0242

BID: 67532, 67534