openSUSE Security Update : udisks (openSUSE-SU-2011:0414-1)

High Nessus Plugin ID 76038


The remote openSUSE host is missing a security update.


This update of udisks improves input validation. Before it was possible to load arbitrary LKMs. (CVE-2010-4661: CVSS v2 Base Score:
4.6 (AV:L/AC:L/Au:N/C:P/I:P/A:P): unknown (unknown) )


Update the affected udisks packages.

See Also

Plugin Details

Severity: High

ID: 76038

File Name: suse_11_4_udisks-110427.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:udisks, p-cpe:/a:novell:opensuse:udisks-debuginfo, p-cpe:/a:novell:opensuse:udisks-debugsource, p-cpe:/a:novell:opensuse:udisks-devel, cpe:/o:novell:opensuse:11.4

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2011/04/27

Reference Information

CVE: CVE-2010-4661

OSVDB: 73748