openSUSE Security Update : seamonkey (seamonkey-4204)

High Nessus Plugin ID 76018


The remote openSUSE host is missing a security update.


Mozilla SeaMonkey was updated to version 2.0.13 to fix the following security issue :

MFSA 2011-11 Several invalid HTTPS certificates were placed on the certificate blacklist to prevent their misuse.


Update the affected seamonkey packages.

See Also

Plugin Details

Severity: High

ID: 76018

File Name: suse_11_4_seamonkey-110323.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/08/21

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:seamonkey, p-cpe:/a:novell:opensuse:seamonkey-debuginfo, p-cpe:/a:novell:opensuse:seamonkey-debugsource, p-cpe:/a:novell:opensuse:seamonkey-dom-inspector, p-cpe:/a:novell:opensuse:seamonkey-irc, p-cpe:/a:novell:opensuse:seamonkey-translations-common, p-cpe:/a:novell:opensuse:seamonkey-translations-other, p-cpe:/a:novell:opensuse:seamonkey-venkman, cpe:/o:novell:opensuse:11.4

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2011/03/23