openSUSE Security Update : opera (openSUSE-SU-2011:0790-1)

Critical Nessus Plugin ID 75983

Synopsis

The remote openSUSE host is missing a security update.

Description

opera 11.50 fixes several security vulnerabilities.

The full changelog is available at http://www.opera.com/docs/changelogs/unix/1150/

Solution

Update the affected opera packages.

See Also

https://help.opera.com/en/latest/

https://bugzilla.novell.com/show_bug.cgi?id=703668

https://lists.opensuse.org/opensuse-updates/2011-07/msg00020.html

Plugin Details

Severity: Critical

ID: 75983

File Name: suse_11_4_opera-110707.nasl

Version: 1.3

Type: local

Agent: unix

Published: 2014/06/13

Updated: 2018/12/18

Dependencies: 12634

Risk Information

Risk Factor: Critical

CVSS v2.0

Base Score: 10

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:opera, p-cpe:/a:novell:opensuse:opera-gtk, p-cpe:/a:novell:opensuse:opera-kde4, cpe:/o:novell:opensuse:11.4

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2011/07/07

Reference Information

CVE: CVE-2011-1337, CVE-2011-2609, CVE-2011-2610, CVE-2011-2611, CVE-2011-2612, CVE-2011-2613, CVE-2011-2614, CVE-2011-2615, CVE-2011-2616, CVE-2011-2617, CVE-2011-2618, CVE-2011-2619, CVE-2011-2620, CVE-2011-2621, CVE-2011-2622, CVE-2011-2623, CVE-2011-2624, CVE-2011-2625, CVE-2011-2626, CVE-2011-2627