openSUSE Security Update : horde3-imp (horde3-imp-5830)

Medium Nessus Plugin ID 75860


The remote openSUSE host is missing a security update.


This version upgrade of horde3-dimp to 4.3.11 fixes several issues (including security related flaws, CVE-2012-0791) and adds new features.


Update the affected horde3-imp package.

See Also

Plugin Details

Severity: Medium

ID: 75860

File Name: suse_11_4_horde3-imp-120217.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:horde3-imp, cpe:/o:novell:opensuse:11.4

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2012/02/17

Reference Information

CVE: CVE-2012-0791