openSUSE Security Update : ca-certificates-mozilla (openSUSE-SU-2011:0994-1)

High Nessus Plugin ID 75796


The remote openSUSE host is missing a security update.


This updates includes the latest SSL root certificates trusted by Mozilla as of 2011-08-31. This includes removing the DigiNotar CA.


Update the affected ca-certificates-mozilla package.

See Also

Plugin Details

Severity: High

ID: 75796

File Name: suse_11_4_ca-certificates-mozilla-110831.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:ca-certificates-mozilla, cpe:/o:novell:opensuse:11.4

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2011/08/31