openSUSE Security Update : vte (openSUSE-SU-2010:0404-1)

Medium Nessus Plugin ID 75770


The remote openSUSE host is missing a security update.


VTE was vulnerable to an old title set+query attack which could be used by remote attackers to execute arbitrary code (CVE-2010-2713).


Update the affected vte packages.

See Also

Plugin Details

Severity: Medium

ID: 75770

File Name: suse_11_3_vte-100716.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:vte, p-cpe:/a:novell:opensuse:vte-devel, p-cpe:/a:novell:opensuse:vte-lang, cpe:/o:novell:opensuse:11.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2010/07/16

Reference Information

CVE: CVE-2010-2713