openSUSE Security Update : tomboy (openSUSE-SU-2010:1001-1)

Medium Nessus Plugin ID 75758


The remote openSUSE host is missing a security update.


Tomboy security fix CVE-2010-4005 and note data loss with Tomboy sync, for notes created in Gnote. CVE-2010-4005: CVSS v2 Base Score: 3.7 (low) (AV:L/AC:H/Au:N/C:P/I:P/A:P): Code Injection (CWE-94)


Update the affected tomboy packages.

See Also

Plugin Details

Severity: Medium

ID: 75758

File Name: suse_11_3_tomboy-101130.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.9

Vector: CVSS2#AV:L/AC:M/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:tomboy, p-cpe:/a:novell:opensuse:tomboy-lang, cpe:/o:novell:opensuse:11.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2010/11/30

Reference Information

CVE: CVE-2010-4005