openSUSE Security Update : pure-ftpd (openSUSE-SU-2011:0483-1)

Medium Nessus Plugin ID 75716


The remote openSUSE host is missing a security update.


Pure-ftpd is vulnerable to the STARTTLS command injection issue similar to CVE-2011-0411 of postfix. CVE-2011-1575 has been assigned to this issue.


Update the affected pure-ftpd package.

See Also

Plugin Details

Severity: Medium

ID: 75716

File Name: suse_11_3_pure-ftpd-110412.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:pure-ftpd, cpe:/o:novell:opensuse:11.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2011/04/12

Reference Information

CVE: CVE-2011-0411, CVE-2011-1575