openSUSE Security Update : postfix (openSUSE-SU-2011:0476-1)

Medium Nessus Plugin ID 75711


The remote openSUSE host is missing a security update.


Remote attackers could potentially exploit a memory corruption issue in postfix' SASL implementation to execute arbitrary code (CVE-2011-1720).


Update the affected postfix packages.

See Also

Plugin Details

Severity: Medium

ID: 75711

File Name: suse_11_3_postfix-110510.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:postfix, p-cpe:/a:novell:opensuse:postfix-devel, p-cpe:/a:novell:opensuse:postfix-mysql, p-cpe:/a:novell:opensuse:postfix-postgresql, cpe:/o:novell:opensuse:11.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2011/05/10

Reference Information

CVE: CVE-2011-1720