openSUSE Security Update : otrs (openSUSE-SU-2011:0464-1)

Medium Nessus Plugin ID 75702


The remote openSUSE host is missing a security update.


This updated fixes a cross site scripting (XSS) issue in otrs.

Upstream advisory:


Update the affected otrs packages.

See Also

Plugin Details

Severity: Medium

ID: 75702

File Name: suse_11_3_otrs-110508.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:otrs, p-cpe:/a:novell:opensuse:otrs-itsm, cpe:/o:novell:opensuse:11.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2011/05/08

Reference Information

CVE: CVE-2011-1518